Jump to content
The Smoakhouse Forums
Sign in to follow this  
Smoaky

Web-Host Server Change

Recommended Posts

Sorry for the slowdown over the last 24 hours. Things should be good now. As always, please PM me with any errors or other concerns.

 

CB01

Share this post


Link to post
Share on other sites

Sorry for the slowdown over the last 24 hours. Things should be good now. As always, please PM me with any errors or other concerns.

 

CB01

 

Well damn, sorry for the brief outage there everyone. I was trying to optimize the DB and needless to say it didn't go as planned. We'll need to setup a maintenance window where we'll take the site offline so we can get this stuff fixed. In the meantime performance is going to be "less than optimal". Like I said before, PM me if you need to yell at someone or if you're seeing errors or other weirdness.

 

CB01

Share this post


Link to post
Share on other sites

Looks like everyone lost where they had their "Location" and "Interest"

Share this post


Link to post
Share on other sites

Looks like everyone lost where they had their "Location" and "Interest"

It isn't lost but I did disable that feature to help reduce load on the database. I plan to turn it back on once I finish monkeying around with the site's backend.

 

CB01

Share this post


Link to post
Share on other sites

It isn't lost but I did disable that feature to help reduce load on the database. I plan to turn it back on once I finish monkeying around with the site's backend.

 

CB01

 

Thats good to know :)

 

I like the fact that a Administrator is a Rookie lol :P Guess ya got to start somewhere

Share this post


Link to post
Share on other sites

Next time, try to do it during baseball season. Jk.

 

+10

 

 

Now that Aggie had a good idea, and the Badwolf agreed.

but during swimming season would even be better. know you want to wait till the last month of the contract on old server because the last change was about the same time of year.

 

 

 

Share this post


Link to post
Share on other sites

I am too. Slow in loading and kicking me out.

 

Thanks for letting me know. I hadn't been monitoring the site today. I've just done a reboot and things should improve shortly. It looks like things were at their worst around noon and should be better now.

 

CB01

Share this post


Link to post
Share on other sites

I had a sluggish time or two, but nothing that didn't allow me to get on the homepage or the forums.

 

David Smoak

Share this post


Link to post
Share on other sites

Its a lot better threads open up fast. Job well done Computer guy.

Share this post


Link to post
Share on other sites

T h e s i t e i s s o o o o o o s l o w!

Share this post


Link to post
Share on other sites

T h e s i t e i s s o o o o o o s l o w!

 

If it still seems slow to you I'm not sure what to tell you. Is the site substantially slower than other similar sites (baylorfans.com or hornfans.com)? Pages are loading in under 2 seconds for me right now.

 

CB01

Share this post


Link to post
Share on other sites

If it still seems slow to you I'm not sure what to tell you. Is the site substantially slower than other similar sites (baylorfans.com or hornfans.com)? Pages are loading in under 2 seconds for me right now.

 

CB01

 

In most cases it takes over 20 seconds to load. Never has it been like this.

Share this post


Link to post
Share on other sites

In most cases it takes over 20 seconds to load. Never has it been like this.

 

I actually timed this one and it was one minute and 13 seconds.

Share this post


Link to post
Share on other sites

I actually timed this one and it was one minute and 13 seconds.

 

this one was better, 57 seconds.

Share this post


Link to post
Share on other sites

Its loading, but not showing that it loaded, so a lot of people are hitting "post" again, and ending up with a double post.....

Share this post


Link to post
Share on other sites

Its loading, but not showing that it loaded, so a lot of people are hitting "post" again, and ending up with a double post.....

 

+1

 

 

 

Share this post


Link to post
Share on other sites

Its loading, but not showing that it loaded, so a lot of people are hitting "post" again, and ending up with a double post.....

 

Or in some newbie cases, multiple.

I have learned to wait , it takes about 1 minute.

Share this post


Link to post
Share on other sites

I actually timed this one and it was one minute and 13 seconds.

And other sites are loading how fast for you? I'm sorry to be difficult but I can't reproduce your issue at all so I need some benchmark data to work with. Try loading 1660espn.com and timing that as a point of reference.

 

CB01

Share this post


Link to post
Share on other sites

And other sites are loading how fast for you? I'm sorry to be difficult but I can't reproduce your issue at all so I need some benchmark data to work with. Try loading 1660espn.com and timing that as a point of reference.

 

CB01

 

I have no issues with other sites.

Share this post


Link to post
Share on other sites

This site is still ridiculously slow. Whether I'm home or at work, it takes over a minute or so on almost every post.

Share this post


Link to post
Share on other sites

This site is still ridiculously slow. Whether I'm home or at work, it takes over a minute or so on almost every post.

 

GloryBound,

 

I've been on the site all day, and I've loaded next week's schedule, both the East and Central Texas Top 10's, the East and Central Texas Player of the Week nominations thread and with no sluggishness.

 

I'm not saying you're wrong, I'm just telling you it's been fine for me.

 

I'll send our webmaster an email to see what he's looking at too.

 

Thanks as always.

 

David Smoak

Share this post


Link to post
Share on other sites

This site is still ridiculously slow. Whether I'm home or at work, it takes over a minute or so on almost every post.

 

 

+1

 

Huge difference between this server and the previous one. It's definately a lot slower.

Share this post


Link to post
Share on other sites

I'm testing all posts, forums, threads, and replies and it's fine with my laptop using Time Warner Cable wireless at my place in Waco?

 

Smoaky

 

+1

 

Huge difference between this server and the previous one. It's definately a lot slower.

 

 

I just clicked on three threads and all came up within seconds...

 

I clicked on the forums main page, took 2.5 seconds.

 

I clicked on H.S. Sports section, took 2.5 seconds.

 

I clicked on this thread, took less than 2-seconds.

 

I clicked on this thread, replied to the posts and it was up in less than 2-seconds.

 

I haven't heard from my webmaster tonight, but good Lord, he does have another life and family.

 

David Smoak

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...