Jump to content
The Smoakhouse Forums
Sign in to follow this  
Smoaky

Web-Host Server Change

Recommended Posts

This site is still ridiculously slow. Whether I'm home or at work, it takes over a minute or so on almost every post.

 

 

+1

 

Huge difference between this server and the previous one. It's definately a lot slower.

 

Guys,

I appreciate the feedback and I'd be happy to check into this but I need to know more than just this site is slow on your connection. If you could give me some comparative numbers like the high school football forum takes 45 seconds and CNN.com loads in 1.5 seconds or whatever site you like. With this kind of data I can try to replicate your issues. It would also be really helpful to know what type of connection you are on (DSL, cable, satellite, dial-up).

 

CB01

Share this post


Link to post
Share on other sites

GloryBound,

 

I've been on the site all day, and I've loaded next week's schedule, both the East and Central Texas Top 10's, the East and Central Texas Player of the Week nominations thread and with no sluggishness.

 

I'm not saying you're wrong, I'm just telling you it's been fine for me.

 

I'll send our webmaster an email to see what he's looking at too.

 

Thanks as always.

 

David Smoak

 

That's fine. All I'm trying to tell you is it is extremely slow. I just tryed to post and it said and spun for over 5 minutes. I had to shut it down and reboot. It's not like that all the time but it's definitely on your server's end because multiple people are having issues and I have it at both home and at work.

Share this post


Link to post
Share on other sites

That's fine. All I'm trying to tell you is it is extremely slow. I just tryed to post and it said and spun for over 5 minutes. I had to shut it down and reboot. It's not like that all the time but it's definitely on your server's end because multiple people are having issues and I have it at both home and at work.

 

I understand it is slow for yourself and some others but until I have some sort of comparison to another site I can't really make much of the fact that your PC locked up trying to add a post. I know you are frustrated and I want to fix it but I can't do anything without relative numbers. If you could go to speedtest.net and run a test and then post your results it would go a long way towards helping me understand your situation.

 

Thanks,

CB01

Share this post


Link to post
Share on other sites

It's very slow for me as well. Going from page to page is ok but trying to post in a thread or vote in a poll is extremly slow. This did not happen with the old server and I do not have this problem with other sites such as setxsports.com., however I do understand that with most everything new "kinks" must be worked out.

 

I went to speedtest.com and my results were as follows

 

 

Download Speed

.56 Mbps

 

Upload speed

.82 Mbps

Share this post


Link to post
Share on other sites

It's very slow for me as well. Going from page to page is ok but trying to post in a thread or vote in a poll is extremly slow. This did not happen with the old server and I do not have this problem with other sites such as setxsports.com., however I do understand that with most everything new "kinks" must be worked out.

 

I went to speedtest.com and my results were as follows

 

 

Download Speed

.56 Mbps

 

Upload speed

.82 Mbps

 

ATLFalcons,

 

Thank you so much for this information. Please let me know if you can tell a difference today as I made a change to the server last night that should help with the speed for folks with connections like yours.

 

Thanks again!

CB01

Share this post


Link to post
Share on other sites

ATLFalcons,

 

Thank you so much for this information. Please let me know if you can tell a difference today as I made a change to the server last night that should help with the speed for folks with connections like yours.

 

Thanks again!

CB01

 

I'm going to time how long this reply takes to show up. Hopefully things are moving a little better after the work I did last night/this morning.

 

CB01

 

EDIT: It took almost 9 seconds which not hitting the goal I had hoped for. I may try some different things to speed things up more. Thanks for y'all's patience.

Share this post


Link to post
Share on other sites

I'm going to time how long this reply takes to show up. Hopefully things are moving a little better after the work I did last night/this morning.

 

CB01

 

EDIT: It took almost 9 seconds which not hitting the goal I had hoped for. I may try some different things to speed things up more. Thanks for y'all's patience.

 

Continuing to test. Let's see how long this post takes to go up.

 

CB01

 

EDIT: OK, I think that got it. That post went up in less than three seconds. If y'all would test some of the pages/forums/topics that were slow to load for you before and let me know how they do now. Thanks again all!

Share this post


Link to post
Share on other sites

I've been getting a Gateway Error a lot this morning.

Share this post


Link to post
Share on other sites

This server is a little slower for me. Last one took 1/2 od a second to load the page when I clicked.....this one takes 2 or 3 seconds now....so I can't really complain all that much, it's not too bad of a change for me.

Share this post


Link to post
Share on other sites

It's running MUCH better for me now.....:)

Share this post


Link to post
Share on other sites

Hate to complain about a great free site, but it has become very hit and miss. Could not log on earlier and when I did get on it would not let me go to any forums.

Share this post


Link to post
Share on other sites

From the sounds of things, some people seem to be having problems, some aren't. I only say that first to say that just because some aren't doesn't mean others aren't.

 

I for one am one of the persons who is encountering problems since the server change. Sometimes it takes a couple of minutes for my comments to post. Sometimes they double post (which I actually see this happen to others often). Sometimes it allows me to log on to Smoaky, but doesn't allow me to go to any of the forums. And other times it completely times out all together and I have to close the window and open a new one to be able to even do anything. These issues are also happening for me even as of today.

Share this post


Link to post
Share on other sites

From the sounds of things, some people seem to be having problems, some aren't. I only say that first to say that just because some aren't doesn't mean others aren't.

 

I for one am one of the persons who is encountering problems since the server change. Sometimes it takes a couple of minutes for my comments to post. Sometimes they double post (which I actually see this happen to others often). Sometimes it allows me to log on to Smoaky, but doesn't allow me to go to any of the forums. And other times it completely times out all together and I have to close the window and open a new one to be able to even do anything. These issues are also happening for me even as of today.

 

Just an addition to this, this particular comment took nearly 5 minutes to load.

Share this post


Link to post
Share on other sites

Server is very slow today I bet the Lions will kickoff against Gladewater will start before this reply goes through.

 

Server is very slow today I bet the Lions will kickoff against Gladewater will start before this reply goes through.

 

Server is very slow today I bet the Lions will kickoff against Gladewater will start before this reply goes through.

 

Server is very slow today I bet the Lions will kickoff against Gladewater will start before this reply goes through.

Share this post


Link to post
Share on other sites

Sorry all for the slowdown within the last couple of hours. I've rebooted and things should be back to normal now. I'm still investigating the cause but I'll keep an eye on things the rest of the day. As always, feel free to PM me if you seen things get sideways.

 

CB01

Share this post


Link to post
Share on other sites
<br />Sorry all for the slowdown within the last couple of hours.  I've rebooted and things should be back to normal now.  I'm still investigating the cause but I'll keep an eye on things the rest of the day.  As always, feel free to PM me if you seen things get sideways.<br /><br />CB01<br />
<br /><br /><br />

 

Sorry guys for the continuing issues we are seeing. I'm working still so you may see some weird stuff for the next few hours. Things shouldn't completely break but they may be slow.

 

Derek

Share this post


Link to post
Share on other sites

<br /><br /><br />

 

Sorry guys for the continuing issues we are seeing. I'm working still so you may see some weird stuff for the next few hours. Things shouldn't completely break but they may be slow.

 

Derek

 

Well, I don't know that we're back to where we were speed wise but it is at least functional now. I'll keep doing what I can to speed things up but I think we're in the usable range now.

 

CB01

Share this post


Link to post
Share on other sites

The server is not the only thing that is slow, but smoaky.com is slow to. I never have seen it this slow on smoaky this time of the year just when the high school football playoffs are about to start. Probably has to do with the server being slow and folks are just getting frustrated and impatient

Share this post


Link to post
Share on other sites

I don't have a problem loading initially but when trying to surf thru pages and post there is the diabolical time circle. I don't have this issue on any other sites or surfing.

Share this post


Link to post
Share on other sites

While navigating through the site since late yesterday afternoon I constantly have to refresh the pages to get get them to pull up correctly. Not trying to add to your misery just passing on info that may help.

Share this post


Link to post
Share on other sites

While navigating through the site since late yesterday afternoon I constantly have to refresh the pages to get get them to pull up correctly. Not trying to add to your misery just passing on info that may help.

 

I believe I know what you're saying, but just give it more time to come up, I may be wrong, but refreshing it just delays it that much more

Share this post


Link to post
Share on other sites

Just checking in the historical section and everytime I hit continue reading I got this

 

The server www.smoaky.com at Statistics Area requires a username and password.

 

Warning: This server is requesting that your username and password be sent in an insecure manner (basic authentication without a secure connection).

 

 

I have never had that happened before and I am already logged in.

 

 

Share this post


Link to post
Share on other sites

Just wanted to add that I had a ton of problems yesterday. Sometimes it would work, other times it would take forever to load and then time out. But it's working perfectly for me today so far.

Share this post


Link to post
Share on other sites

Thanks everyone for your feedback. Sorry if you lost the site within the last half hour. I tried to turn the blogs back on and it knocked everything else offline so I'll wait to mess with those until the middle of the night Sunday or Monday. Anyhow, if you are still experiencing slowness, I'm not sure what to tell you. Pages are loading for the most part very quickly now. Crawford is correct in that refreshing will only make things worse most of the time. The only exception would be if you are on a wireless connection that is intermittently cutting out. I would encourage you to continue using the site as much as possible over the next 24 hours so we can get a good load test completed. I really believe the changes I've made over the last week should set us up for a smooth sail through tonight.

 

CB01

Share this post


Link to post
Share on other sites

Refreshing is the ONLY way I can get the pages to load 75% of the time. It is just a blank white screen otherwise and will stay that way until I refresh. It is worse today (for me) than it has been over the past few days. Man, I know you are working hard to fix the problem but something is off.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...