Jump to content
The Smoakhouse Forums

quote button not working


Recommended Posts

I have tried "quoting" several threads and It doesn't work

 

is there something Im doing wrong

 

when I hit quote I get a green box for a split second and then my cursor just goes to the reply box, the quote doesn't show up

Link to post
Share on other sites

I have tried "quoting" several threads and It doesn't work

 

is there something Im doing wrong

 

when I hit quote I get a green box for a split second and then my cursor just goes to the reply box, the quote doesn't show up

 

It may be the device you are using that is causing this.........it did it to me the other day when I was using my Kindle Fire.......

Link to post
Share on other sites

I am not a genius when it comes to computers and stuff, but I do know enough to avoid a computer repair shop :) I would make sure that you have your browser updated... it could be your java plug-in built into your browser....

 

I highly suggest using Google Chrome or my favorite Mozilla Firefox as your internet browser. Internet explorer has never worked great, it was just the first option we ever had so it stuck...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...