Jump to content

quote button not working


Lunatik
 Share

Recommended Posts

I have tried "quoting" several threads and It doesn't work

 

is there something Im doing wrong

 

when I hit quote I get a green box for a split second and then my cursor just goes to the reply box, the quote doesn't show up

 

It may be the device you are using that is causing this.........it did it to me the other day when I was using my Kindle Fire.......

Link to comment
Share on other sites

I am not a genius when it comes to computers and stuff, but I do know enough to avoid a computer repair shop :) I would make sure that you have your browser updated... it could be your java plug-in built into your browser....

 

I highly suggest using Google Chrome or my favorite Mozilla Firefox as your internet browser. Internet explorer has never worked great, it was just the first option we ever had so it stuck...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...